How to fix include deprecate (“The` make-container-max-widths` mixin”, “v4.5.2”, “v5”) after updating to JavaScript-node version?

I used an older version of the node on the project, and when I updated my node. 14.8.0 When I started my project I had this problem:

    ERROR in ./react/orders/components/page/OrderLines/index.scoped.scss?scopeId=30485815 (./node_modules/css-loader/dist/cjs.js??ref--5-1!./node_modules/scoped-css-loader!./node_modules/sass-loader/lib/loader.js!./react/orders/components/page/OrderLines/index.scoped.scss?scopeId=30485815)
Module build failed (from ./node_modules/sass-loader/lib/loader.js):

  @include deprecate("The `make-container-max-widths` mixin", "v4.5.2", "v5");
          ^
      No mixin named deprecate
      in /home/mysite/module1/SPS/frontend/node_modules/bootstrap/scss/mixins/_grid.scss (line 27, column 12)
 @ ./react/orders/components/page/OrderLines/index.scoped.scss?scopeId=30485815 2:26-245
 @ ./react/orders/components/page/OrderLines/index.jsx
 @ ./react/orders/components/page/index.jsx
 @ ./react/index.js

Can someone tell me how to solve this problem? Maybe I should update my bootstrap version?

Write a Comment

Your email address will not be published. Required fields are marked *